wanghejie / 指標 / [文華公式]才子VIP短線神勇

分享

   

[文華公式]才子VIP短線神勇

2018-06-20  wanghejie

{才子VIP短線神勇}
HX:=HHV(HIGH,N);
LX:=LLV(LOW,N);
H1:=IF(HX<REF(HX,1)&&HX<REF(HX,2)&&HX<REF(HX,4)&&LX<REF(LX,1)&&LX<REF(LX,3)&&LX<REF(LX,5)&&OPEN>CLOSE&&(HHV(OPEN,Q)-CLOSE)>Q1,REF(HX,N1),0);
L1:=IF(LX>REF(LX,1)&&LX>REF(LX,3)&&LX>REF(LX,5)&&HX>REF(HX,1)&&HX>REF(HX,2)&&HX>REF(HX,4)&&OPEN<CLOSE&&(CLOSE-LLV(OPEN,Q))>Q1,REF(LX,N1),0);

H2:=VALUEWHEN(H1>0,H1);
L2:=VALUEWHEN(L1>0,L1);
K1:=IF(CLOSE>H2,-3,IF(CLOSE<L2,1,0));K2:=VALUEWHEN(K1<>0,K1);G:=IF(K2=1,H2,L2);
G1:=VALUEWHEN(ISLASTBAR,G);DRAWNUMBER(LX>0,G1,G1,0,COLORCYAN);
TMP:=K2;W1:=K2;
W2:=OPEN-CLOSE;
HT:=IF(OPEN>CLOSE,OPEN,CLOSE);
LT:=IF(OPEN<CLOSE,OPEN,CLOSE);
DRAWLINE(W1=1,HIGH,W1=1,HT,COLORCYAN);
DRAWLINE(W1=1,LOW,W1=1,LT,COLORCYAN);
DRAWLINE(W1=-3,HIGH,W1=-3,HT,COLORRED);
DRAWLINE(W1=-3,LOW,W1=-3,LT,COLORRED);
STICKLINE(W1>0,OPEN,CLOSE,COLORCYAN,1);
STICKLINE(W1<=0,OPEN,CLOSE,COLORRED,1);
STICKLINE(W2>0&&W1<=0,OPEN,CLOSE,COLORRED,0);
STICKLINE(W2>0&&W1>0,OPEN,CLOSE,COLORCYAN,0);
DRAWLINE(TMP=1&&REF(TMP,1)=1,G,TMP=1&&REF(TMP,1)=1,REF(G,1),COLORCYAN);DRAWLINE(TMP=-3&&REF(TMP,1)=-3,G,TMP=-3&&REF(TMP,1)=-3,REF(G,1),COLORRED);DRAWSL(K2=1,G,0,1,0,COLORCYAN);DRAWSL(K2=-3,G,0,1,0,COLORRED);
DRAWTEXT(CROSS(TMP,0),HX,'賣');
DRAWTEXT(CROSS(0,TMP),LX,'買');
MA55:=MA(CLOSE,55);
DRAWTEXT(CROSS(TMP,0)&&CLOSE<=MA55,HX,'賣↓');
DRAWTEXT(CROSS(0,TMP)&&CLOSE>=MA55,LX,'買↑');

本文僅提供源碼{點擊看本軟件截圖:58股票 公式網 http://www. 58gu. com 整理}

    本站是提供個人知識管理的網絡存儲空間,所有內容均由用戶發布,不代表本站觀點。請注意甄別內容中的聯系方式、誘導購買等信息,謹防詐騙。如發現有害或侵權內容,請點擊一鍵舉報。

    0條評論

    發表

    請遵守用戶 評論公約

    類似文章 更多
    喜歡該文的人也喜歡 更多

    ×
    ×

    .00

    微信或支付寶掃碼支付:

    開通即同意《個圖VIP服務協議》

    全部>>
    亚洲欧美自拍另类制服图区_开心激情站_97色色